Verdeck mag nicht mehr

Einstellungen, Reparaturtipps & Pflege für das ST & HT

Moderatoren: mfl, Robschi, mchen

Verdeck mag nicht mehr

Beitragvon RainbowSix » So 28 Jun, 2020 14:58

Hallo,

ich habe im April mit meinem 94er SL500 (Japan) meine letzte offene Runde gedreht und das Auto dann in der Garage normal abgestellt. Dazu das Verdeck geschlossen.

Wegen der Corona Beschränkungen, schlechtem Wetter und wenig Zeit bin ich dann nicht mehr gefahren, bis ich letzte Woche zu einem geplanten Werkstatt Termin musste. Dazu wollte ich das Hardtop aufsetzen, weil das Auto die ganze Woche in der Werkstatt bleiben sollte.

Also Stoff Verdeck öffnen, dazu Motor starten. Ganz normal angesprungen, obwohl ich keinen Batterie Erhalter dran hatte. Die Batterie ist ein gutes Jahr alt.
Verdeck ging auf, senkte sich in den Verdeckkasten und das war es dann. Der Deckel blieb offen stehen.

Also habe ich den Deckel manuell verschlossen, es dann aber nicht mehr hin bekommen, das Hardtop aufzusetzen. Das wollte immer nur am Scheibenrahmen schließen, hinten nicht. Nach einigen Versuchen habe ich das Hardtop dann entnervt auf den Ständer gestellt.

Softtop schließt seitdem nicht.

Also Softtop manuell schließen und sauber verriegeln. Hydraulisch öffnen lässt es sich nicht (mehr)

Stand jetzt: es ist offen, der Deckel verriegelt. Drücke ich Richtung öffnen, höre ich die Pumpe gequält summen, drüce ich Richtung schließen, passiert gar nichts. Kein Ton ist zu hören. Die Leuchte im Schalter leuchtete noch nie, solange ich das Auto habe, ich denke, da ist die Birne kaputt.

Der Überrollbügel lässt sich per Schalter ganz normal bewegen, das funktioniert. Alle Schlösser stehen parallel auf offen, wenn der Verdeckkastendeckel geöffnet ist.

Ich habe auch versucht, das Verdeck manuell auf die Schlösser aufzulegen, mit keinem Ergebnis. Das System reagiert nicht.

Die Batterie hatte ich jetzt über Nacht mal abgeklemmt. Fenster fahren normal auf und zu, angelernt habe ich sie wieder. Vom Verdeck immer noch keine Reaktion.

In der Werkstatt war das Auto wegen gebrochener Ölbrücken, dort hat man probehalber ein anderes Steuergerät an das Verdeck geklemmt. Damit hat es funktioniert, sagte man mir.

Was meint Ihr, soll ich mein Steuergerät zur Reparatur einschicken, ist das wirklich einfach so defekt ausgestiegen? Oder gibt es noch einen Trick, den ich ausprobieren kann?
Viele Grüße
Volker
RainbowSix
 
Beiträge: 29
Registriert: Do 25 Apr, 2019 11:23

Re: Verdeck mag nicht mehr

Beitragvon teifiteifi » So 28 Jun, 2020 15:36

Hallo Volker,

wenn man der Werkstatt vertrauen kann, ist der Test doch absolut einwandfrei und ein sicheres Indiz für ein defektes Steuergerät. Ich hätte sonst noch den Ölstand der Pumpe geprüft, die Hydraulikzylinder inspiziert und die Kontaktschalter verdächtigt. Scheint aber alles Fehlanzeige zu sein. Es ist ja nicht ungewöhnlich, dass die Elektronik nach dem letzten Abschalten ihren Geist aushaucht.

Einen letzten Versuch würde ich starten, indem ich die manuelle Verriegelung nochmals vornehme.

Gruss Werner
teifiteifi
 
Beiträge: 1915
Registriert: Mi 09 Apr, 2003 16:13


Zurück zu Verdeckpflege, Wartung & Reparatur

Wer ist online?

Mitglieder in diesem Forum: bertone, NUSL85 und 46 Gäste