No risk, no fun

Hier kann (und sollte) sich jeder Forumsteilnehmer kurz vorstellen. Danke.

Moderatoren: mfl, Robschi, mchen

Re: No risk, no fun

Beitragvon Contenero » Do 03 Sep, 2020 13:20

...dieses Wochenende wird familienbedingt nicht viel passieren können, aber ich habe mich gestern nochmal kurz in die Garage begeben und den neuen alten Tacho ausprobiert. Wie schon beschrieben funktioniert ja das alte originale Kombiinstrument immer noch nicht. Neulich hatten wir die Kabelbäume mit der Prüflampe gecheckt - da kommt jede Menge Strom an ;-) Daran sollte es also nicht liegen. Mein Schrauberfreund hatte für mich dann bei Ebay ein originales KI mit nur 42000km gefunden - Gehäuse defekt, aber das kann ich ja aus meinem alten stricken. Eingebaut und was soll ich sagen - alles funktioniert! War mit 140€ günstiger als eine Tachoreparatur, außerdem habe ich jetzt eine deutsche Skala mit einem Kilometerzähler. Nur der Kilometerstand stimmt jetzt nicht - aber ich glaube im Forum gesehen zu haben, dass man bei hängenden Zahnrädern den Kilometerzähler auseinandernehmen kann? Dann könnte ich ja auf diesem Weg den korrekten umgerechneten KM-Stand einstellen und den alten Tacho zur Dokumentation behalten. Ich freu mich über so elegante Lösungen!
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Sa 05 Sep, 2020 16:07

Eigentlich dachte ich nicht, am Wochenende etwas zu schaffen, ich bin mit den Kindern alleine. Aber so nebenbei konnte ich den Tachoumbau angehen. Ich habe mich entschlossen, lieber nichts am Räderwerk zu drehen, um den Kilometerstand an den "alten" Meilenstand anzugleichen. Es bleibt alles wie es ist, es wird alles mit Fotos dokumentiert und ins Serviceheft eingetragen. Das scheint mir die rechtlich sauberere Lösung zu sein, hier geht es ja auch um Urkundenfälschung. Nicht zuletzt ist ja alles auch hier im Forum dokumentiert ;-) Den alten Tacho behalte ich und lege ihn bei einem etwaigen Verkauf einfach bei. Das war alles kein Hexenwerk, am längsten hat es gedauert, das Gehäuse auch innen gründlich zu reinigen. Zuerst sanft, am Ende mit Aceton...
Es blieb noch etwas Zeit, die Mittelkonsole final mit 3000er Papier zu schleifen und anschließend mit 3M-Politur zu polieren. das Ergebnis ist auf jeden Fall eine deutliche Verbesserung zum Urzustand.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Mo 07 Sep, 2020 21:00

Vom restlichen Anziehen der Schrauben an allen Querlenkern habe ich kein Foto - Wagenheber drunter, alles auf Fahrposition gebracht und sich durch alle Schrauben auch auf der Beifahrerseite gewurschtelt. Dauert, aber es ist vollbracht. Beinahe hätte ich noch vergessen, die Achsmuttern zu sichern.
Bevor die neuen Bremsenteile angebaut werden, wollte ich mir nochmals die tropfende Hydraulik vornehmen. Der ständige Schmutz auf dem Garagenboden ist ja kein Zustand. Ich hatte im Netz keine Kupfer-O-Ringe in 3x7mm gefunden, aber dafür Gummiringe aus Nitril. Einen davon mit Fett auf die gebördelte Oberseite der Leitung gelegt (damit er nicht verrutscht), dann im Verteilerventil wieder verschraubt. Zumindest tropft jetzt nichts mehr, auch nicht bei angeschaltetem Motor. Man muss abwarten, wie das ist wenn die Stoßdämpfer belastet werden. Aber immerhin, wäre ja eine genial einfache Lösung...!
Tacho (im neuen Gehäuse) ins Armaturenbrett eingebaut und getestet - geht immer noch, auch die vom alten Tacho rübergebaute Temperaturanzeige. Die beiden Hauptplatinen hatten die gleiche Nummer, Gottseidank.
Die neuen Bremssättel sind eingetroffen, werden verbaut sobald die Arbeit es zulässt. Und in Vorbereitung des Ölwechsels und weil die Ölwanne sehr zerdellt und etwas undicht war, hatte ich einen Ersatz im Netz gesucht. Dort war das günstigste gebrauchte Angebot 100€ teuer, für einen Euro weniger habe ich sie bei MB als Originalersatzteil bekommen - die drittletzte!
Sachen gibt's...
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Di 15 Sep, 2020 21:17

Lange konnte ich nicht in die Garage - war ne chaotische Woche mit zusätzlicher Arbeitsvertretung, kranken Kindern und verdrehten Tagen. Gestern war ich in meiner Scheune, um Autos zu tauschen und endlich mal wieder den 944er zu fahren. Gottseidank habe ich noch unterm Auto und im Motorraum alles gecheckt - da lief nämlich Sprit aus einer Leitung. War aber leicht zu beheben, indem ich den Benzinschlauch etwas gekürzt habe. Danach 160 problemlose Kilometer über die Rhön. Traumhaft!
Aber heute konnte ich endlich die hinteren Bremsen angehen: Endlich habe ich begriffen warum die Bremsscheiben nicht richtig zu montieren waren. Bei Brembo hatten sie eine Aussparung für eine extra Führungsnut auf der Radnabe vergessen. War kein Ding, das nachzubohren. Dann war der Einbau der neuen (überholten) Brembo-Bremssättel inkl. neuen Schläuchen schnell geschehen. Beläge rein und die neuen Klammern, Stifte und Kontakte verbaut. Trotzdem mache ich das alles in Ruhe, damit mir als Laien keine Fehler passieren. Die Hinterachse sieht jetzt wirklich schick aus.

Dann vorne am Motor Vorbereitungen für den Ölwechsel (hoffentlich morgen): Der Zugang zum Ölfilter ist nur möglich, wenn man den linken Luftfilterkasten abbaut. Die Drosselklappe bleibt aber dran, damit der Motor warmlaufen kann. Und der Motor ist geputzt, damit überall nach und nach der Dreck verschwindet. Ganz andere Anmutung.
Morgen hoffentlich mehr...! Kleines Foto vom OP habe ich noch angehängt ;-)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Do 17 Sep, 2020 20:23

"Mal schnell Öl wechseln" wurde gestern und heute zu einer längeren Aktion. Zugegebenermaßen hatte ich auch nur stundenweise Zeit.
Der amerikanische Monteur der letzten Jahre hatte offensichtlich keine Lust auf Drehmomentschlüssel - jede Schraube war so zugeknallt, dass schon das Öffnen der Ölablassschraube aussichtslos war. Denn die war auch noch rundgeknaddelt... Da ich die Ölwanne aber eh nicht mehr brauchen kann und die neue Ablassschraube auch schon dalag, habe ich letztlich nach dem Warmlaufen des Motors als Ultima Ratio ein Loch in die Wanne gebohrt. Alle anderen Hilfsmittel hatten zuvor schon versagt. Das abschrauben der Wanne funktionierte aber auch nur bedingt - zwei der Schrauben ließen sich auf keinen Fall überreden, nicht von größeren Torx und auch nicht von Schraubenausdrehern. Hier habe ich mit der Flex einfach einen Schlitz eingefräst und dann mit dem größten Schraubenzieher inkl Ratsche die Schrauben endlich überredet. Das Innenleben sowohl der Wanne als auch des Motors war dann aber erfreulich unauffällig, soweit ich das beurteilen kann. Keine Späne zu sehen.
Die neue Wanne sitzt schon, der neue kleine Drehmomentschlüssel, mit dem ich sanft mit 9NM die Schrauben festziehen wollte, liegt auch bereit - aber ich brauche erst Ersatz für die kaputten Schrauben. Ich hoffe, der Motor nimmt es mir nicht übel, mal kurz ohne Öl zu sein.
Ach ja - die Kappe über dem Ölfilter (unten im Motorraum) war natürlich auch so festgeknallt, dass ich sie erst mit der größten Wasserpumpenzange und ganz kleinen Schritten bezwungen habe. Aber jetzt ist alles wieder fein zusammengebaut.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Ralf_aus_HH » Fr 18 Sep, 2020 09:58

Hallo Konrad,
mannomann, das sind ja Baustellen... So eine Ölablassschraube habe ich noch nie gesehen.! Einfach unglaublich, wie kann so etwas passieren? Was für Grobmotoriker haben an diesem Wagen rumgemurkst?
Mal sehen, was noch für Überraschungen kommen...
Wir sind gespannt!
Grüße
Ralf
Ralf_aus_HH
 
Beiträge: 612
Registriert: Di 08 Aug, 2017 15:35
Wohnort: Hamburg

Re: No risk, no fun

Beitragvon Robschi » Fr 18 Sep, 2020 10:27

Der amerikanische Monteur der letzten Jahre hatte offensichtlich keine Lust auf Drehmomentschlüssel


Oder schlicht und ergreifend kein metrisches Werkzeug.

Gruß Robert
send by my Mag Light into the open end of a fiber optic cable, using morse code
Benutzeravatar
Robschi
 
Beiträge: 4698
Registriert: So 24 Apr, 2005 09:56

Re: No risk, no fun

Beitragvon Contenero » Fr 18 Sep, 2020 14:35

Ja, ich hab mich auch gewundert - aber ich glaube, in USA ist es nicht so ungewöhnlich, einen Wagen mit geringstem Einsatz irgendwie benutzbar zu halten. Der lief wohl eher nebenbei, und nachdem die Wehwehchen immer mehr wurden, hat man nur noch mal schnell für den Verkauf das Verdeck und den Kabelbaum erneuert. Das zusammen war sowieso schon mehr als ich bezahlt habe (2400€). Mir macht das Experiment großen Spaß, leider kommt mir immer wieder die Arbeit dazwischen *grins*. Nach und nach offenbart sich mir die Solidität der Grundkonstruktion - bin immer mehr begeistert. Überraschungen kann es natürlich immer noch geben. Ich habe das Auto noch nicht auf die Räder gestellt, um die Hydraulik zu entlüften... Mal sehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon rammigani » Fr 18 Sep, 2020 16:29

so sieht das aus wenn man mit Zollwerkzeug eine metrische Schraube löst....... :headbash:
Gruß Andreas

500SL 1997 114tkm 1290671F1468..
Bild
der, der auch mit dem Wolf fährt
Bild
"Denk ich an Deutschland in der Nacht, bin ich um den Schlaf gebracht"
(Heinrich Heine)
Benutzeravatar
rammigani
 
Beiträge: 251
Registriert: Di 22 Nov, 2016 12:48
Wohnort: NRW OWL

Re: No risk, no fun

Beitragvon Contenero » Mo 21 Sep, 2020 20:42

Heute brauchte zuerst der Porsche 944 ein wenig Zuwendung. Ich fahre ihn jetzt täglich (letzte Woche hatte er übrigens zwei Tage nach der Befreiung aus der Scheune anstandslos TÜV bekommen), und nachdem ich am Samstag schon die langsame Beifahrerscheibe wieder beschleunigt hatte (die Mechanik brauchte Liebe und Fett), war heute kurze Bestandsaufnahme an der Fahrertür - die Zentralverriegelung schließt nicht immer. Mit der Erfahrung vom Wochenende war die Türpappe schnell ab, und genau so schnell war auch klar, dass nur eine Plastik-Regelstange erneuert werden muss, die den Kugelkopf betätigt. Ist bestellt.

Dann endlich zum SL ;-) Der fahrerseitige Luftfilterkasten wurde wieder eingebaut und angeschlossen, dann ging es final an die Bremsen: Durchspülen und entlüften. Ich habe ca 1,7 Liter Bremsflüssigkeit durch das System geschickt, damit die alte Flüssigkeit komplett ersetzt wird. Alle Anschlüsse sind dicht - was will man mehr? Hilfreich war mir mein französisches Gerät, das per Luftdruck am HBZ gehörig Druck macht - man braucht keinen zweiten Mann...
Dann die neue Ölwanne sorgfältig verschraubt und mit 10 Litern Öl geflutet - auch hier beim Motorlauf keine Tropfen - so macht das Spaß! Und wo er schon mal an war, der Motor, habe ich ihn so lange laufen lassen, bis das Getriebeöl flüssig genug für den Wechsel war. Ölwanne und Wandler sind komplett leer, morgen kann ich den Filter ersetzen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Mi 23 Sep, 2020 20:52

Zunächst heute wieder der Porsche - ZV geht wieder, der Tacho hat neue Birnchen (dazu muss das Kombiinstrument raus). Morgen habe ich ne Nachtfahrt...

Dann zum SL - Ölwanne vom Getriebe wurde abgebaut, gereinigt und mit neuer Dichtung und richtigem Drehmoment wieder installiert. Ich hatte zwar den richtigen Getriebeölfilter, aber die falsche Dichtung bekommen - doch so ein geläufiges Teil ist dann auch bei MB direkt innerhalb einer Stunde abholbereit. Wie im Forum beschrieben habe ich das Öl nach und nach eingefüllt, am Ende waren es ziemlich genau 7,7 Liter. Erstaunlicherweise auch hier alles dicht, Wandlerglocke ist entschmoddert und die Ölwanne glänzt nach dem Putzen!

Da ich immer noch kein WIS habe, bin ich nach Anleitungen aus dem Forum dann an die Inbetriebnahme des ADS. Erst die Regelstangen abgehängt und auf halb gestellt, dann Räder dran und das Auto endlich wieder auf die eigenen Schuhe gestellt. Hydrauliköl in den Behälter, Motor an. Hinten sieht es normal aus, vorne zu tief. Ich habe hinten und vorne entlüftet, hinten kam er ein wenig runter, aber vorne steht er immer noch zu tief. Auch das Bewegen der Regelstangen hat keine Veränderung gebracht. Da muss ich wohl nochmal tiefer graben. Immerhin steht er vorne so hoch, dass man lenken und fahren kann. Als ich bei laufendem Motor den Ölbehälter der Hydraulik geöffnet habe (nicht machen!), um noch was nachzufüllen, konnte ich auch sehr eindrucksvoll sehen, dass aus der Leitung, die hineinführt, ein satter Strahl kommt. Die Pumpe tut also wohl.
Erfreulich finde ich auch, dass alle Federkugeln und neu verlegte Leitungen dicht sind. Wir kommen der Sache näher!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Sa 26 Sep, 2020 11:03

Es geht vorwärts - aber nur in kleinen Schritten. Nach erneutem Entlüften des Regelventils vorne steht der Wagen plötzlich vorne viel zu hoch. Kann also nur noch Einstellungssache sein - aber grundsätzlich scheint das System zu arbeiten. Ich taste mich langsam dran ;-) Hauptsache es ist dicht - bei Abholung des Wagens war das gesamte Radhaus vorne rechts verölt - daher der Austausch beider Hydraulik-Stoßdämpfer vorne. Ich bin ja schon hochzufrieden, dass nach meinen dilettantischen Schraubereien alles dicht ist!
Leider hatte ich die hintere Regelstange falsch geliefert bekommen, so lange die nicht in der richtigen Ausführung da ist, kann ich nicht weiter testen.
Nachdem das klar war, konnte ich wenigstens die Verkleidungen der vorderen Federkugeln wieder anbauen - nicht ohne gründliche Reinigung und Verschönerung. Dabei half mir eine Politur, die ich mir mal auf irgendeiner Oldtimermesse habe andrehen lassen. "Für alles" - hat ja irgendwie funktioniert ;-). Siehe "vorher-nachher"-Bild.
Ok, dann andere Baustellen: Die Mittelkonsole ist eingebaut, Radio funktioniert. Allerdings sind die Lautsprecher vorne nicht komplett, da suche ich nach einer Alternativlösung. Also beide Türverkleidungen abgebaut, leider fand sich hier kein Hinweis auf die Impedanz. Aber das sollte sich hier im Forum finden.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon bruce1688 » Sa 26 Sep, 2020 14:58

Moin,

Impendanz: 2 Ohm
Irgendwo in den Tiefen dieses Forums hat Holger alias "Hotw" sehr sehr viel zu diesem Thema gepostet. Bemühe mal die Suchfunktion.z.B.
https://129sl-forum.de/viewtopic.php?f= ... it=8W1V2+4
Gruß
Michael
R129 (SL 320 & 500) - P2 (V90 II) - Typ 5G (1,4 TSI)
Benutzeravatar
bruce1688
 
Beiträge: 244
Registriert: Mo 15 Feb, 2016 14:10

Re: No risk, no fun

Beitragvon Contenero » Sa 26 Sep, 2020 15:23

Danke Michael! Ich hatte den Beitrag gefunden und mir jetzt von MB Quart zwei Mitteltieftöner bestellt. Wenn ich das richtig verstanden habe, ist das Bose-System zentral vom Verstärker aus geregelt, also macht es wohl keinen Sinn, ein neues Drei-Wege-System zu kaufen. das würde dann mit dem System nicht funktionieren. Danke auch an HOTW für die ausführliche Beschreibung.
Der noch vorhandene Tieftöner funktioniert in beiden Türen, also ist die Ansteuerung wohl da. Ob das alles mit den neuen LS auch hinhaut, weiß ich dann in ein paar Tagen ;-) Falls nicht, taste ich mich ran.

Gruß,

Konrad
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

Re: No risk, no fun

Beitragvon Contenero » Di 29 Sep, 2020 14:53

Die zwei Tieftöner von MB Quart kamen in Rekordzeit - leider ist einer beschädigt, also heißt es umtauschen und warten. Ebenso warten muss ich auf die Regelstange hinten. Diesmal habe ich die richtige bestellt, sie ist aber eigentlich vergriffen - trotzdem macht mir mein Kontakt bei MB Hoffnung, dass ich am nächsten Montag noch ein Exemplar geliefert bekomme. Ohne das macht die weitere Arbeit am ADS keinen Sinn.
Also weiter Kleinigkeiten abarbeiten: Ein Care-Paket aus den USA brachte mir zwei Holzblenden für die Türen und einen Crash-Sensor. In D war der gerade nicht zu vertretbaren Preisen zu bekommen. Ich habe für diese Projekt recht viele Teile aus USA bestellt, dort scheint es viele SL und somit auch viele Verwerter zu geben, die Preise sind trotz Versand und Zoll deutlich günstiger als hier. Der Sensor ist leicht zu wechseln, der alte kaputte hätte die Dachhydraulik nie korrekt funktionieren lassen. Die Reparatur der Hydraulikzylinder steht mir noch bevor, aber ich habe die Dichtungen schon da, und hier im Forum gibt es perfekt bebilderte Anleitungen. Danke dafür!
Nächste Baustelle: Der Keilrippenriemen. Die Teile der Kühlerverkleidung sind leicht zu demontieren - danach musste ich leider erkennen, dass erstens der falsche Riemen (nur sechs statt acht Rippen) geliefert wurde und zweitens wohl der Lüfter raus muss. Also erst einmal Stillstand, das muss ich genauer recherchieren. Nächste Baustelle: Die Antenne surrt, aber fährt nicht aus. Nach Demontage war klar, warum: Das Plastikband ist abgebrochen. Auch hier müssen erst mal Teile bestellt werden.
Letzter Check: Beim Demontieren der Plastikteile am Motor fand ich mittig einen kleinen Ölpeilstab. An seinen Markierungen steht das Öl zu hoch, am eigentlichen Peilstab steht es mittig. Welcher Stab hat Recht? Oder ist das der Ölbehälter der Lenkhelfpumpe? Bin dankbar für Tipps!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Contenero
 
Beiträge: 65
Registriert: Do 07 Mai, 2020 11:16

VorherigeNächste

Zurück zu Forumsmitglieder stellen sich vor

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 52 Gäste