Niveauregulierung passt das Niveau nicht an

Es soll ja noch andere Themen - ohne den SL - geben...

Moderatoren: mfl, Robschi, 57belair, mchen

Niveauregulierung passt das Niveau nicht an

Beitragvon Jose » Do 23 Dez, 2021 11:02

Guten Morgen,

Die Niveauregulierung an meinem W140 (WDB1400571A380926) regelt das Fahrzeugniveau leider nicht mehr. Der Wagen hat ADS mit Niveauregulierung an der Hinterachse.

Fehlerspeicher habe ich ausgelesen, ADS ist fehlerfrei der einzig vorhandene Fehler ist für die LWR „Sensorfehler Achssensor vorne A52“. Ob das was mit dem Problem zu tun bin ich mir nicht sicher. A52 (Teilenummer A0105427515) ist der Vorderachsensor zur Justierung der Xenonscheinwerfer.

Fakt ist die Bulleneier sind in Ordnung, fährt komfortabel wie immer ohne zu hüpfen. Undichtigkeiten im Bereich der Dämpfer und den restlichen Komponenten sind auch nicht vorhanden.

Testweise bin ich unter dem Wagen gekrabbelt und habe den Niveauregler an der Hinterachse manuell betätigt. Die Hinterachse lässt sich so anheben und wieder senken.

Hat jemand eine Idee was die Ursache des Problems sein könnte? Hat A52 was damit zu tun?

Gruss
José
Jose
 
Beiträge: 686
Registriert: Do 08 Jun, 2006 20:00

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Raggna » Do 23 Dez, 2021 13:00

Hallo Jose',
das Can-Bus System des 140iger ist nicht grade mein Steckepferd, aber was sagt den das Steuergerät, über die aktuelle Höhe aus?
Ausschließen würde ich es auch nicht, daß da eine Blendung des GVK durch eine Anhebung des Hecks red. werden soll?
Da hilft nur auslesen, evtl. auch ein Tausch des Sensors, bzw. überprüfen des Sensors.
Gruß
Th.
Raggna
 
Beiträge: 635
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Jose » So 26 Dez, 2021 00:42

Hallo,

Hat hier jemand Ahnung was man tun könnte? So langsam habe ich den Eindruck das alles in Ordnung ist und das die Niveauregulierung nur etwas unpräzise ist. ABC ist ja schon deutlich schneller und genauer.

Gruß
José
Jose
 
Beiträge: 686
Registriert: Do 08 Jun, 2006 20:00

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon sl 600 » So 26 Dez, 2021 01:27

Hallo Jose , bist doch lange genug dabei....dann solltes du auch dabei schreiben ob ADS 1 oder 2 .
gehe bei Xenon von 2 aus !?
Gruß Luis
BildBildBildBildBildBild




Bild
Benutzeravatar
sl 600
Site Admin
 
Beiträge: 9362
Registriert: Sa 13 Mai, 2006 21:03
Wohnort: Duisburg

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Jose » So 26 Dez, 2021 01:30

Hallo Luis,

Ja anhand der VIN WDB1400571A380926 ADS2.

Gruß
José
Jose
 
Beiträge: 686
Registriert: Do 08 Jun, 2006 20:00

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon sl 600 » So 26 Dez, 2021 01:32

Dan müsste dein HHT dir doch was erzählen !?
BildBildBildBildBildBild




Bild
Benutzeravatar
sl 600
Site Admin
 
Beiträge: 9362
Registriert: Sa 13 Mai, 2006 21:03
Wohnort: Duisburg

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Jose » So 26 Dez, 2021 01:47

Tut es aber keine Fehler feststellbar. Fehlerspeicher ist leer.
Beschleunigungssensoren zeigen alle 2,5Volt.
Tastverhältnis der Dämpferventile1/2 alle bei 0,52%.
Alle Dämpfer lassen sich ansteuern und haben alle die gleichen Werte.

Nur den Sensor für den Beladungszustand (N51/1) kann ich im HHT nicht testen bzw. finden.
Jose
 
Beiträge: 686
Registriert: Do 08 Jun, 2006 20:00

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Raggna » Di 28 Dez, 2021 09:35

Hallo Jose',
ich hab mal etwas "gegraben".
Dabei kam herraus, das das Niveau an HA rein hydraulisch ist, kein Zusammenhang mit dem Sensor Licht vorne.
Ist der Regler fest und auch auf der richtigen Position am Stabi, -> Flachstelle ?
- evtl. ist das Niveau auch mal zu tief?
Wenn ja, ist das Problem im Regler, Druckhalteventilen zu suchen.
Viel Spass
Gruß
Th.
Raggna
 
Beiträge: 635
Registriert: So 11 Feb, 2007 16:53
Wohnort: nähe Wiesbaden

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon sl 600 » Mi 29 Dez, 2021 22:28

Die Unterlagen im WIS zum W140 ADS2 sind extrem verwirrend und meiner Meinung nach falsch.
Da wird ADS1 und 2 miteinander vermischt .
ADS 2 wird Fahrwerkshöhe über
B22/2 Niveausensor Vorderachse
B22/3 Niveausensor Hinterachse ermittelt.
Die sind auch für Xenon Regulierung verantwortlich.
So ist es beim SL mit ADS 2.

Gruß Luis
BildBildBildBildBildBild




Bild
Benutzeravatar
sl 600
Site Admin
 
Beiträge: 9362
Registriert: Sa 13 Mai, 2006 21:03
Wohnort: Duisburg

Re: Niveauregulierung passt das Niveau nicht an

Beitragvon Jose » Do 06 Jan, 2022 23:58

Danke Luis, so weit stimme ich dir zu. Und da kein Fehler bei allen Komponenten, Stellglieder, Sensoren usw. zu finden ist, gehe ich mal davon aus das alles so funktioniert wie es soll.
Ich werde bei Gelegenheit ein Beladungstest machen und mal schauen was passiert.
Jose
 
Beiträge: 686
Registriert: Do 08 Jun, 2006 20:00


Zurück zu Lifestyle, Spaß und Alltägliches - ohne den SL

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste