Oldie Fans das Original

Heizung / Klima funktioniert nur wenige Minuten - Lösung

Alle Fragen zu Heizung, Lüftung und Klima

Moderatoren: mfl, Robschi, mchen

Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon mc800 » Do 07 Nov, 2019 19:06

Hallo zusammen,

ich hatte in den letzten Wochen folgendes Problem an meinem Mopf2 von 1999 (Klimabedienteil mit großem Display):
Nach dem Einschalten der Heizung oder Klimaanlage funktionierte alles ca. 15 Minuten einwandfrei.
Danach nahm der Luftfluss an den Düsen mehr und mehr ab, bis gar keine Luft mehr ausströmte, obwohl der Gebläsemotor einwandfrei funktionierte.
Schaltete man die Heizung oder Klimaanlage mehrere Minuten aus, funktionierte danach alles wieder - allerdings wieder nur für ca. 15 Minuten.
Auch bildete sich nach dem Abstellen des Fahrzeugs häufig eine Pfütze unter dem Auto, die deutlich größer war, als der normale Kondenswasserabfluss.
Im EC Modus (Klimaanlage deaktiviert) funktionierte alles einwandfrei.

Ursache:
Die Ursache des Problems war, dass der Verdampfer im Heizungskasten nach kurzer Zeit komplett vereiste und keine Luft mehr zu den Düsen gelangen konnte.
Ein Ausschalten der Heizung oder Klimaanlage bewirkte ein Abtauen des Verdampfers, daher funktionierte nach einigen Minuten alles wieder.
Da im EC Modus die Klimaanlage deaktiviert ist, kommt es auch nicht zur Vereisung des Verdampfers und alles funktioniert dauerhaft.
Das Abtauen des Verdampfers war auch die Ursache für die großen Pfützen unter dem Auto.
Der Ursprung dieses Problems war ein defekter Temperaturfühler (Teilenr. A2108300772) am Verdampfer.
Im Diagnosemenue des Klimabedienteils (REST Taste ca. 8 Sek. gedrückt halten und mit + oder - blättern) gab es unter Punkt 05 - "Temperaturfühler Verdampfer" nicht nachvollziehbare Werte. Fahrzeug über Nacht bei ca. 15 Grad abgestellt, aber der Temperaturfühler Verdampfer zeigte 38 Grad an.
Dieser Temperaturfühler soll dafür sorgen, dass der Verdampfer nicht vereist. Das bedeutet, wenn seine gemessene Temperatur gegen 0 Grad geht, schaltet sich der Kältemittelkreislauf ab, bis die gemessene Temperatur wieder leicht angestiegen ist. Da der gemessene Wert des defekten Temperaturfühlers immer deutlich zu hoch war, wurde der Kältemittelkreislauf nicht abgeschaltet und es kam zur Vereisung des Verdampfers.

Reparatur:
Um an den Temperaturfühler zu gelangen, habe ich die Verkleidung unter dem Armaturenbrett auf der Fahrerseite ausgebaut.
Der Temperaturfühler befindet sich ca. 20 cm rechts oberhalb des Gaspedals. Er hat einen zweipoligen Stecker den ich problemlos abziehen konnte.
Der Temperaturfühler selbst ist nur eingesteckt und kann ohne weiteres herausgezogen werden. Neuen Fühler (von Febi - 18,90 EUR beim Teileonkel vor Ort) eingesteckt und Stecker angeschlossen. Danach habe ich das Diagnosemenue am Klimabedienteil nochmals aufgerufen. Jetzt zeigte Punkt 05 - "Temperaturfühler Verdampfer" realistische Werte an.
Verkleidung wieder angeschraubt und Probefahrt gemacht.
Bei eingeschalteter Klimaautomatik pendelt der Wert 05 - "Temperaturfühler Verdampfer" zwischen 3 und 8 Grad. Die Lüftung funktioniert wieder dauerhaft so, wie sie soll. Es kommt zu keiner Vereisung mehr und auch die Pfützenbildung unter dem Fahrzeug ist beendet.

Ich hoffe, dass dieser Beitrag dem ein oder anderen etwas helfen kann.

Viele Grüße

Arnold
mc800
 
Beiträge: 21
Registriert: Mo 28 Mai, 2018 16:15

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon Carlo1606 » Do 07 Nov, 2019 19:45

Arnold,
danke für die tolle und detaillierte Beschreibung. Kommt gleich in mein Archiv :klatsch:
Gruss Carlo
SL320 Bj.1/96 Mopf1
Bild
https://carlosr129sl320.wordpress.com
Benutzeravatar
Carlo1606
 
Beiträge: 831
Registriert: Mi 07 Jan, 2015 11:52
Wohnort: 71111 Waldenbuch

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon Nerd » Do 07 Nov, 2019 21:46

Die gleiche Symptomatik (Ausfall der Klima / Heizung, Vereisung und Pfützenbildung) zeigt sich, wenn die elektromagnetische Kupplung des Klimakompressors nicht trennt und der Klimakompressor daher ständig mitläuft.

Zur Überprüfung genügt oft eine Sichtkontrolle des Klimakompressors.

:messias2:
Nerd
Benutzeravatar
Nerd
 
Beiträge: 238
Registriert: Mo 29 Mär, 2010 15:10

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon PlatoSL » Fr 08 Nov, 2019 12:44

Hallo zusammen,

sehr gute Rückmeldung und wirklich hilfreich :klatsch:

das wäre doch was für die FAQ 'S

Gruß Boris
PlatoSL
 
Beiträge: 134
Registriert: Fr 24 Mai, 2013 00:33
Wohnort: Hannover

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon SL-BB » Fr 08 Nov, 2019 22:21

mc800 hat geschrieben:Hallo zusammen,

ich hatte in den letzten Wochen folgendes Problem an meinem Mopf2 von 1999 (Klimabedienteil mit großem Display):
Nach dem Einschalten der Heizung oder Klimaanlage funktionierte alles ca. 15 Minuten einwandfrei.
Danach nahm der Luftfluss an den Düsen mehr und mehr ab, bis gar keine Luft mehr ausströmte, obwohl der Gebläsemotor einwandfrei funktionierte.
Schaltete man die Heizung oder Klimaanlage mehrere Minuten aus, funktionierte danach alles wieder - allerdings wieder nur für ca. 15 Minuten.
Auch bildete sich nach dem Abstellen des Fahrzeugs häufig eine Pfütze unter dem Auto, die deutlich größer war, als der normale Kondenswasserabfluss.
Im EC Modus (Klimaanlage deaktiviert) funktionierte alles einwandfrei.

Ursache:
Die Ursache des Problems war, dass der Verdampfer im Heizungskasten nach kurzer Zeit komplett vereiste und keine Luft mehr zu den Düsen gelangen konnte.
Ein Ausschalten der Heizung oder Klimaanlage bewirkte ein Abtauen des Verdampfers, daher funktionierte nach einigen Minuten alles wieder.
Da im EC Modus die Klimaanlage deaktiviert ist, kommt es auch nicht zur Vereisung des Verdampfers und alles funktioniert dauerhaft.
Das Abtauen des Verdampfers war auch die Ursache für die großen Pfützen unter dem Auto.
Der Ursprung dieses Problems war ein defekter Temperaturfühler (Teilenr. A2108300772) am Verdampfer.
Im Diagnosemenue des Klimabedienteils (REST Taste ca. 8 Sek. gedrückt halten und mit + oder - blättern) gab es unter Punkt 05 - "Temperaturfühler Verdampfer" nicht nachvollziehbare Werte. Fahrzeug über Nacht bei ca. 15 Grad abgestellt, aber der Temperaturfühler Verdampfer zeigte 38 Grad an.
Dieser Temperaturfühler soll dafür sorgen, dass der Verdampfer nicht vereist. Das bedeutet, wenn seine gemessene Temperatur gegen 0 Grad geht, schaltet sich der Kältemittelkreislauf ab, bis die gemessene Temperatur wieder leicht angestiegen ist. Da der gemessene Wert des defekten Temperaturfühlers immer deutlich zu hoch war, wurde der Kältemittelkreislauf nicht abgeschaltet und es kam zur Vereisung des Verdampfers.

Reparatur:
Um an den Temperaturfühler zu gelangen, habe ich die Verkleidung unter dem Armaturenbrett auf der Fahrerseite ausgebaut.
Der Temperaturfühler befindet sich ca. 20 cm rechts oberhalb des Gaspedals. Er hat einen zweipoligen Stecker den ich problemlos abziehen konnte.
Der Temperaturfühler selbst ist nur eingesteckt und kann ohne weiteres herausgezogen werden. Neuen Fühler (von Febi - 18,90 EUR beim Teileonkel vor Ort) eingesteckt und Stecker angeschlossen. Danach habe ich das Diagnosemenue am Klimabedienteil nochmals aufgerufen. Jetzt zeigte Punkt 05 - "Temperaturfühler Verdampfer" realistische Werte an.
Verkleidung wieder angeschraubt und Probefahrt gemacht.
Bei eingeschalteter Klimaautomatik pendelt der Wert 05 - "Temperaturfühler Verdampfer" zwischen 3 und 8 Grad. Die Lüftung funktioniert wieder dauerhaft so, wie sie soll. Es kommt zu keiner Vereisung mehr und auch die Pfützenbildung unter dem Fahrzeug ist beendet.

Ich hoffe, dass dieser Beitrag dem ein oder anderen etwas helfen kann.

Viele Grüße

Arnold


Exakt diese Symptome konnte ich bei meinem SL auch in den letzten Wochen beobachten.
Jetzt weiß ich, was ich zu tun habe!
Großen Dank für diesen wunderbaren Bericht! Ganz große Klasse!!! :klatsch: :up:

Gruß Thomas
Gruß
Thomas
SL-BB
 
Beiträge: 1066
Registriert: Mo 19 Nov, 2012 15:24
Wohnort: Holzland

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon galu » Sa 09 Nov, 2019 09:37

Hallo zusammen,

sehr gute Rückmeldung und wirklich hilfreich :klatsch:

das wäre doch was für die FAQ 'S

Gruß Boris


Soeben erledigt.
Ein ganz großes DANKESCHÖN ! an Arnold :klatsch:

Entspanntes Wochenende wünscht
Klaus
Ich werde auf GAR KEINEN Fall…!" - "Keks?" - "Okay, ich tu's."
Benutzeravatar
galu
 
Beiträge: 11965
Registriert: Sa 16 Jul, 2005 17:48
Wohnort: 31234 Edemissen bei Peine

Re: Heizung / Klima funktioniert nur wenige Minuten - Lösung

Beitragvon cruiser_Dirk » Sa 09 Nov, 2019 10:02

das ist es warum dieses Forum so gut ist !!

Danke und: Chapeau allen Beteiligten! :klatsch: :klatsch:
Beste Grüße aus dem Südsauerland / Siegerland sendet
Dirk
der letzte echte Mercedes ist längst gebaut
Benutzeravatar
cruiser_Dirk
 
Beiträge: 2776
Registriert: Do 07 Aug, 2008 09:21
Wohnort: 57482 Wenden


Zurück zu Heizung - Lüftung - Klima

Wer ist online?

Mitglieder in diesem Forum: Fezzy und 16 Gäste